Is this a bug?


About the Is this a bug? category (1)
Icon in multiple select's placeholder (4)
Searching of Dropdown Values Includes Tags in Rendered HTML (2)
Hidden Select2 is not rendering well (2)
Select2 fails to show 16th option (2)
Select2 stops working with ajax load asp.net c# (1)
Autofocus not working with new Chrome 79? (1)
Disabling an option after opening the dropdown (2)
Select2 AllowClear event (1)
Why i am getting this error (2)
Can not select options using js on select2 with ajax (1)
"jQuery.fn.offset() requires an element connected to a document" when using jquery-migrate to migrate to jQuery 3.x (3)
Search doesn't work with dependent dropdown + template (7)
Select2 inside DIV not working correctly (10)
Select2 does not autoselect (1)
Issue select2. when i click button then select2 stop working (1)
createTag fires before tag is selected (2)
Bug in select2:open (2)
When adding a new tag option, after two keypresses, an existing option is (incorrectly) selected (2)
Using allowClear on single selection makes duplicate option on last select (1)
Using Tags to filter but selecting an original option leaves the tag as an appending option (2)
Search box does not move correctly when searches filter results (2)
Change() not triggered if Ajax is called only once (1)
Graphical issues with sizes under 50% (3)
Multiple Select Element loses focus after first select (2)
Japanese IME for tagging (2)
Programmatically setting a value (9)
Selection template function and ajax data source (4)
Propperly escape option value to prevent xss (10)
Scrolls to bottom when option selected (9)